<!DOCTYPE html>
<html class="nojs" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<!-- this is the new server!!! -->
<script type="text/javascript">
(function(B,C){B[C]=B[C].replace(/\bnojs\b/,'js')})(document.documentElement,'className');
</script>
<meta charset="UTF-8" />
<!--<meta name="viewport" content="width=device-width, initial-scale=1" />-->
<title>8th Annual Saskatchewan Equine Expo | Canadian Cowboy Country Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.cowboycountrymagazine.com/wordpress/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="apple-touch-icon" href="https://www.cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/images/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="https://www.cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/images/win8-tile-icon.png">
<link rel="icon" href="/favicon.png">
<!--[if IE]>
    <link rel="shortcut icon" href="https://www.cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/favicon.ico">
<![endif]-->

<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[411,488] -->
<meta name="description"  content="The 8th Annual Saskatchewan Equine Expo takes place February 14-17, 2019 at Prairieland Park. The event is produced by Prairieland Park Agriculture department in partnership with volunteers from Saskatchewan Horse Federation, the Western College of Veterinary Medicine and various equine breed groups. The event presents" />

<meta name="keywords"  content="equine,expo,saskatchewan,prairieland,horses,clinc,event,horse" />

<link rel="canonical" href="https://www.cowboycountrymagazine.com/2019/01/8th-annual-saskatchewan-equine-expo/" />
<meta property="og:title" content="8th Annual Saskatchewan Equine Expo | Canadian Cowboy Country Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cowboycountrymagazine.com/2019/01/8th-annual-saskatchewan-equine-expo/" />
<meta property="og:image" content="https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Canadian Cowboy Country Magazine" />
<meta property="og:description" content="The 8th Annual Saskatchewan Equine Expo takes place February 14-17, 2019 at Prairieland Park. The event is produced by Prairieland Park Agriculture department in partnership with volunteers from Saskatchewan Horse Federation, the Western College of Veterinary Medicine and various equine breed groups. The event presents equine related lectures, presentations, demonstrations, entertainment and a full industry-related trade show. As a participant or spectator, you can experience the newest equine products, techniques and technology. Tickets are on sale now and the show includes the extravaganza, tradeshow, demonstrations and clinics and can be found here: A schedule of events can be found here: Within the Saskatchewan horse industry a need exists for a quality event that will showcase the newest technological advances, the latest developments in equine health, and a demonstration of horsemanship excellence" />
<meta property="article:published_time" content="2019-01-23T14:34:42Z" />
<meta property="article:modified_time" content="2019-01-23T14:35:14Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="8th Annual Saskatchewan Equine Expo | Canadian Cowboy Country Magazine" />
<meta name="twitter:description" content="The 8th Annual Saskatchewan Equine Expo takes place February 14-17, 2019 at Prairieland Park. The event is produced by Prairieland Park Agriculture department in partnership with volunteers from Saskatchewan Horse Federation, the Western College of Veterinary Medicine and various equine breed groups. The event presents equine related lectures, presentations, demonstrations, entertainment and a full industry-related trade show. As a participant or spectator, you can experience the newest equine products, techniques and technology. Tickets are on sale now and the show includes the extravaganza, tradeshow, demonstrations and clinics and can be found here: A schedule of events can be found here: Within the Saskatchewan horse industry a need exists for a quality event that will showcase the newest technological advances, the latest developments in equine health, and a demonstration of horsemanship excellence" />
<meta name="twitter:image" content="https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Cowboy Country Magazine &raquo; Feed" href="https://www.cowboycountrymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cowboy Country Magazine &raquo; Comments Feed" href="https://www.cowboycountrymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cowboy Country Magazine &raquo; 8th Annual Saskatchewan Equine Expo Comments Feed" href="https://www.cowboycountrymagazine.com/2019/01/8th-annual-saskatchewan-equine-expo/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-38635331-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-38635331-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cowboycountrymagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/ty-flexslider/flexslider.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='arvo-fontface-css'  href='https://www.cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/fonts/arvo/font.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cowboycountrymagazine.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cowboycountrymagazine.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.cowboycountrymagazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.7'></script>
<script type='text/javascript' src='https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/ty-flexslider/jquery.flexslider-min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/ty-flexslider/flexslider-init.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://www.cowboycountrymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cowboycountrymagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cowboycountrymagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Beast of All Load Bars' href='https://www.cowboycountrymagazine.com/2019/01/the-beast-of-all-load-bars/' />
<link rel='shortlink' href='https://wp.me/p7V12e-5Bv' />
<link rel="alternate" type="application/json+oembed" href="https://www.cowboycountrymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cowboycountrymagazine.com%2F2019%2F01%2F8th-annual-saskatchewan-equine-expo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cowboycountrymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cowboycountrymagazine.com%2F2019%2F01%2F8th-annual-saskatchewan-equine-expo%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css" id="wp-custom-css">
				.cpra-logo {
	float: left;
	margin-right: 2rem;
	margin-bottom: 0;
}

.cpra-graph {
}

.clear-floats {
	clear: both;
}

.prci-thumb {
    display: inline-block;
    width: 30%;
    margin-right: 2%;
}

.prci-caption {
	margin-top: -2rem;
}			</style>
		<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '335007706869390'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=335007706869390&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-21545 single-format-standard group-blog">
<div class="leaderboard-container">
    <div id="text-19" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a421d6b2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a421d6b2' border='0' alt='' /></a></noscript>
</div>
		</div></div>
<div class="page-container">
    <header class="masthead group" role="banner">
        <a href="https://www.cowboycountrymagazine.com/"><img src="https://www.cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/images/cccm-logo.png" width="190" height="81" class="masthead-ccm-logo" alt="Canadian Cowboy Country Magazine" /></a>
    	
        <div class="masthead-nav-container group">
            <div class="masthead-extras group">
                <nav role="navigation" class="contact-nav secondary-nav">
    				<div id="text-11" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/cowboycountrymag" class="extras-icon facebook-icon">Facebook</a>

<a href="https://twitter.com/CowboyCntryMag" class="extras-icon twitter-icon">Twitter</a>

<a href="/feed/" class="extras-icon rss-icon">RSS</a>
|
<a href="/contact/">Contact Us</a>
|
1-800-943-7336</div>
		</div>                </nav>
                <div class="masthead-search search">
                    	<form method="get" id="searchform" action="https://www.cowboycountrymagazine.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
        <span class="search-icon"></span>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
                </div>
            </div>
            
            <nav role="navigation" class="main-nav">
                <h1 class="assistive-text">Menu</h1>
                <div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
        
                <div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu group"><li id="menu-item-11384" class="main-home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11384"><a href="http://www.cowboycountrymagazine.com">Home<span class="delimiter"></span></a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11380"><a href="https://www.cowboycountrymagazine.com/features/">Features<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.cowboycountrymagazine.com/our-guides/">Our Guides<span class="delimiter"></span></a></li>
	<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.cowboycountrymagazine.com/cowboy-way/">Cowboy Way<span class="delimiter"></span></a></li>
	<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.cowboycountrymagazine.com/trail-blazers/">Trail Blazers<span class="delimiter"></span></a></li>
	<li id="menu-item-11375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11375"><a href="https://www.cowboycountrymagazine.com/cowboy-poetry/">Cowboy Poetry<span class="delimiter"></span></a></li>
	<li id="menu-item-11487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11487"><a href="https://www.cowboycountrymagazine.com/homes-of-the-west/">Homes Of The West<span class="delimiter"></span></a></li>
	<li id="menu-item-11373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11373"><a href="https://www.cowboycountrymagazine.com/recipes-from-the-range/">Recipes From The Range<span class="delimiter"></span></a></li>
	<li id="menu-item-11456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11456"><a href="https://www.cowboycountrymagazine.com/living-legends/">Living Legends<span class="delimiter"></span></a></li>
	<li id="menu-item-11386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11386"><a href="https://www.cowboycountrymagazine.com/rural-living/">Home Builders Showcase<span class="delimiter"></span></a></li>
	<li id="menu-item-12102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12102"><a href="https://www.cowboycountrymagazine.com/where-in-the-world-is-canadian-cowboy/">Where in the World&#8230;<span class="delimiter"></span></a></li>
	<li id="menu-item-13899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13899"><a href="https://www.cowboycountrymagazine.com/ranching-in-the-west/">Ranching in the West<span class="delimiter"></span></a></li>
	<li id="menu-item-20566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20566"><a href="https://www.cowboycountrymagazine.com/category/features/ranchers-special/">Rancher’s Special<span class="delimiter"></span></a></li>
</ul>
</li>
<li id="menu-item-11993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11993"><a href="https://www.cowboycountrymagazine.com/blog/">In the News<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-15605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15605"><a href="https://www.cowboycountrymagazine.com/blog/updates/">Rodeo Updates<span class="delimiter"></span></a></li>
	<li id="menu-item-11994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11994"><a href="https://www.cowboycountrymagazine.com/blog/cowboy-news/">Cowboy News<span class="delimiter"></span></a></li>
	<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.cowboycountrymagazine.com/in-the-corral/">In The Corral<span class="delimiter"></span></a></li>
	<li id="menu-item-21355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21355"><a href="https://www.cowboycountrymagazine.com/pro-rodeo-canada-insider/">PRCI<span class="delimiter"></span></a></li>
</ul>
</li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11383"><a href="https://www.cowboycountrymagazine.com/web-exclusives/">Web Exclusives<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://www.cowboycountrymagazine.com/category/magazine-extras/">Magazine Extras<span class="delimiter"></span></a></li>
	<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.cowboycountrymagazine.com/cowboy-country-videos/">Cowboy Country Videos<span class="delimiter"></span></a></li>
</ul>
</li>
<li id="menu-item-12101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12101"><a href="https://www.cowboycountrymagazine.com/events/">Events<span class="delimiter"></span></a></li>
<li id="menu-item-11385" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11385"><a href="http://www.cowboycountrymarket.com">Store<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-14489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14489"><a href="https://www.cowboycountrymagazine.com/retail-subscriptions/">Retail Subscriptions<span class="delimiter"></span></a></li>
</ul>
</li>
</ul></div>            </nav><!-- .main-nav -->
        </div><!-- .masthead-nav-container -->
    </header><!-- .masthead -->
    
    <div class="main group">

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
				
<article id="post-21545" class="post-21545 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-corral">
	<header class="entry-header">
		<h1 class="entry-title page-title">8th Annual Saskatchewan Equine Expo</h1>

		<div class="entry-meta group">
        				<span class="entry-author-container">By <span class="author vcard">Val Kyrie</span></span><span class="entry-date-container"><span class="assistive-text">and posted on</span> <time class="entry-date" datetime="2019-01-23T14:34:42+00:00">January 23, 2019</time></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<div class="divider inside-page-divider"></div>
	<div class="entry-content">
		<p class="p1"><span class="s1">The 8th Annual Saskatchewan Equine Expo takes place February 14-17, 2019 at Prairieland Park. The event is produced by Prairieland Park Agriculture department in partnership with volunteers from Saskatchewan Horse Federation, the Western College of Veterinary Medicine and various equine breed groups. The event presents equine related lectures, presentations, demonstrations, entertainment and a full industry-related trade show. As a participant or spectator, you can experience the newest equine products, techniques and technology.</span></p>
<p><a href="http://saskatchewanequineexpo.com/"><img class="aligncenter size-large wp-image-21547" src="https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/DSC0181-600x400.jpg" alt="" width="600" height="400" srcset="https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/DSC0181-600x400.jpg 600w, https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/DSC0181-110x72.jpg 110w, https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/DSC0181-220x147.jpg 220w, https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/DSC0181-768x512.jpg 768w, https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/DSC0181-340x227.jpg 340w, https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/DSC0181.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="p1"><span class="s1">Tickets are on sale now and the show includes the extravaganza, tradeshow, demonstrations and clinics and can be found here: <a href="http://saskatchewanequineexpo.com/"><span class="s2">http://saskatchewanequineexpo.com/</span></a></span></p>
<p><a href="http://saskatchewanequineexpo.com/"><img class="aligncenter wp-image-21546 size-large" src="https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/MTT_2516-600x401.jpg" alt="" width="600" height="401" srcset="https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/MTT_2516-600x401.jpg 600w, https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/MTT_2516-220x147.jpg 220w, https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/MTT_2516-768x513.jpg 768w, https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/MTT_2516-340x227.jpg 340w, https://www.cowboycountrymagazine.com/wordpress/wp-content/uploads/2019/01/MTT_2516.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="p2"><span class="s3">A schedule of events can be found here: <a href="http://www.saskatchewanequineexpo.ca/events/"><span class="s2">http://www.saskatchewanequineexpo.ca/events/</span></a></span></p>
<p class="p3"><span class="s1">Within the Saskatchewan horse industry a need exists for a quality event that will showcase the newest technological advances, the latest developments in equine health, and a demonstration of horsemanship excellence that is equally entertaining and educational.</span></p>
<p class="p3"><span class="s1">Saskatchewan Equine Expo will celebrate the diversity of the equine industry with the live demonstrations, breeds on display, and events featuring outstanding horsemen and women on February 14-17, 2019, Make plans to be there!</span></p>
<p class="p2"><span class="s4"><a href="http://saskatchewanequineexpo.com/">www.saskatchewanequineexpo.com</a></span></p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		
        	</footer><!-- .entry-meta -->
</article><!-- #post-21545 -->

					<nav role="navigation" id="nav-below" class="site-navigation pagination-navigation post-navigation group">
		<h1 class="assistive-text">Post navigation</h1>

	    
				<div class="nav-previous"><a href="https://www.cowboycountrymagazine.com/2019/01/the-beast-of-all-load-bars/" rel="prev"><span class="meta-nav meta-nav-previous">&larr;</span> Older posts</a></div>		
	
	</nav><!-- #nav-below -->
	
				

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/8th-annual-saskatchewan-equine-expo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cowboycountrymagazine.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21545' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

		<div id="secondary" class="widget-area sidebar" role="complementary">
			            
			            
			<aside id="ccmsubscribewidget-2" class="widget CCMSubscribeWidget"><a href="https://www.tanneryoung.com/subscribe/"><img src="https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/ccm-functionality/images/default-subscribe-widget-cover.png" class="subscribe-widget-cover subscribe-widget-cover-default"><h1 class="widget-title">Subscribe Today!</h1><div class="subscribe-desc-text group"><p>Print or Digital</p></div></a></aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=aeb572cf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aeb572cf' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=ad1b0e28&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad1b0e28' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=14");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a4adfdff&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4adfdff' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a042faa4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=15&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a042faa4' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=16");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a9e1fc04&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=16&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9e1fc04' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=17");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=ad8c446b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad8c446b' border='0' alt='' /></a></noscript>

<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a5c91b40&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5c91b40' border='0' alt='' /></a></noscript></div>


<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a201d66c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a201d66c' border='0' alt='' /></a></noscript></div>

<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a7a05de5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7a05de5' border='0' alt='' /></a></noscript></div>


<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a65434d2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a65434d2' border='0' alt='' /></a></noscript></div></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div class="facebook-widget">
<!-- Facebook Widget Start-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                 
<div class="fb-like-box" data-href="https://www.facebook.com/cowboycountrymag" data-width="300" data-show-faces="true" data-stream="false" data-header="true"></div>
<!-- Facebook Widget End-->
</div></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://www.cowboycountrymagazine.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="292">Back Issues</option>
	<option class="level-0" value="270">Blog</option>
	<option class="level-1" value="520">&nbsp;&nbsp;&nbsp;Canadian Finals Rodeo 2018</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;CFR 2017</option>
	<option class="level-1" value="368">&nbsp;&nbsp;&nbsp;Chuckwagon Highlights</option>
	<option class="level-1" value="286">&nbsp;&nbsp;&nbsp;Cowboy News</option>
	<option class="level-1" value="278">&nbsp;&nbsp;&nbsp;In the Corral</option>
	<option class="level-1" value="380">&nbsp;&nbsp;&nbsp;Pro Rodeo Canada Insider</option>
	<option class="level-1" value="362">&nbsp;&nbsp;&nbsp;Rodeo Updates</option>
	<option class="level-0" value="293">Book Reviews</option>
	<option class="level-0" value="284">Cowboy Cookin&#8217;</option>
	<option class="level-1" value="330">&nbsp;&nbsp;&nbsp;Appetizers</option>
	<option class="level-1" value="329">&nbsp;&nbsp;&nbsp;Breads</option>
	<option class="level-1" value="328">&nbsp;&nbsp;&nbsp;Breakfast</option>
	<option class="level-1" value="332">&nbsp;&nbsp;&nbsp;Main Dishes</option>
	<option class="level-1" value="335">&nbsp;&nbsp;&nbsp;Miscellaneous</option>
	<option class="level-1" value="333">&nbsp;&nbsp;&nbsp;Side Dishes</option>
	<option class="level-1" value="331">&nbsp;&nbsp;&nbsp;Soups &amp; Salads</option>
	<option class="level-1" value="334">&nbsp;&nbsp;&nbsp;Sweets &amp; Treats</option>
	<option class="level-0" value="301">Cowboy Country Videos</option>
	<option class="level-0" value="324">Current Issue Table of Contents</option>
	<option class="level-0" value="280">Features</option>
	<option class="level-1" value="389">&nbsp;&nbsp;&nbsp;At Home With</option>
	<option class="level-1" value="282">&nbsp;&nbsp;&nbsp;Cowboy Poetry</option>
	<option class="level-1" value="276">&nbsp;&nbsp;&nbsp;Cowboy Way</option>
	<option class="level-1" value="310">&nbsp;&nbsp;&nbsp;Homes of the West</option>
	<option class="level-1" value="283">&nbsp;&nbsp;&nbsp;Hot Brands</option>
	<option class="level-1" value="322">&nbsp;&nbsp;&nbsp;Living Legends</option>
	<option class="level-1" value="294">&nbsp;&nbsp;&nbsp;My Point of View</option>
	<option class="level-1" value="517">&nbsp;&nbsp;&nbsp;Rancher’s Special</option>
	<option class="level-1" value="361">&nbsp;&nbsp;&nbsp;Ranching In The West</option>
	<option class="level-1" value="285">&nbsp;&nbsp;&nbsp;Trailblazers</option>
	<option class="level-1" value="458">&nbsp;&nbsp;&nbsp;Women Of The West</option>
	<option class="level-0" value="304">Listings</option>
	<option class="level-0" value="360">Magazine Extras</option>
	<option class="level-0" value="305">Media Kits</option>
	<option class="level-0" value="279">Music of the West Reviews</option>
	<option class="level-0" value="549">PBR</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="302">Wallpapers</option>
	<option class="level-0" value="493">WNFR</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="https://www.cowboycountrymagazine.com/tag/aggregate/" class="tag-cloud-link tag-link-407 tag-link-position-1" style="font-size: 8pt;" aria-label="aggregate (2 items)">aggregate</a>
<a href="https://www.cowboycountrymagazine.com/tag/all-around/" class="tag-cloud-link tag-link-434 tag-link-position-2" style="font-size: 9.8895705521472pt;" aria-label="All Around (4 items)">All Around</a>
<a href="https://www.cowboycountrymagazine.com/tag/bareback/" class="tag-cloud-link tag-link-373 tag-link-position-3" style="font-size: 14.441717791411pt;" aria-label="Bareback (16 items)">Bareback</a>
<a href="https://www.cowboycountrymagazine.com/tag/boys-steer-riding/" class="tag-cloud-link tag-link-432 tag-link-position-4" style="font-size: 10.576687116564pt;" aria-label="Boys Steer Riding (5 items)">Boys Steer Riding</a>
<a href="https://www.cowboycountrymagazine.com/tag/bull/" class="tag-cloud-link tag-link-338 tag-link-position-5" style="font-size: 13.153374233129pt;" aria-label="Bull (11 items)">Bull</a>
<a href="https://www.cowboycountrymagazine.com/tag/bull-riding/" class="tag-cloud-link tag-link-433 tag-link-position-6" style="font-size: 11.177914110429pt;" aria-label="Bull Riding (6 items)">Bull Riding</a>
<a href="https://www.cowboycountrymagazine.com/tag/canadian/" class="tag-cloud-link tag-link-452 tag-link-position-7" style="font-size: 18.134969325153pt;" aria-label="Canadian (45 items)">Canadian</a>
<a href="https://www.cowboycountrymagazine.com/tag/cfr/" class="tag-cloud-link tag-link-370 tag-link-position-8" style="font-size: 15.042944785276pt;" aria-label="CFR (19 items)">CFR</a>
<a href="https://www.cowboycountrymagazine.com/tag/cfr43/" class="tag-cloud-link tag-link-393 tag-link-position-9" style="font-size: 19.337423312883pt;" aria-label="CFR43 (62 items)">CFR43</a>
<a href="https://www.cowboycountrymagazine.com/tag/cfr-44/" class="tag-cloud-link tag-link-474 tag-link-position-10" style="font-size: 14.871165644172pt;" aria-label="CFR 44 (18 items)">CFR 44</a>
<a href="https://www.cowboycountrymagazine.com/tag/cfr45/" class="tag-cloud-link tag-link-529 tag-link-position-11" style="font-size: 13.754601226994pt;" aria-label="CFR45 (13 items)">CFR45</a>
<a href="https://www.cowboycountrymagazine.com/tag/champion/" class="tag-cloud-link tag-link-424 tag-link-position-12" style="font-size: 13.153374233129pt;" aria-label="Champion (11 items)">Champion</a>
<a href="https://www.cowboycountrymagazine.com/tag/champions/" class="tag-cloud-link tag-link-441 tag-link-position-13" style="font-size: 8pt;" aria-label="Champions (2 items)">Champions</a>
<a href="https://www.cowboycountrymagazine.com/tag/chuckwagon/" class="tag-cloud-link tag-link-371 tag-link-position-14" style="font-size: 9.0306748466258pt;" aria-label="Chuckwagon (3 items)">Chuckwagon</a>
<a href="https://www.cowboycountrymagazine.com/tag/cowboys/" class="tag-cloud-link tag-link-400 tag-link-position-15" style="font-size: 8pt;" aria-label="cowboys (2 items)">cowboys</a>
<a href="https://www.cowboycountrymagazine.com/tag/cpra/" class="tag-cloud-link tag-link-374 tag-link-position-16" style="font-size: 20.110429447853pt;" aria-label="CPRA (76 items)">CPRA</a>
<a href="https://www.cowboycountrymagazine.com/tag/edmonton/" class="tag-cloud-link tag-link-337 tag-link-position-17" style="font-size: 20.196319018405pt;" aria-label="Edmonton (78 items)">Edmonton</a>
<a href="https://www.cowboycountrymagazine.com/tag/farmers/" class="tag-cloud-link tag-link-356 tag-link-position-18" style="font-size: 8pt;" aria-label="Farmers (2 items)">Farmers</a>
<a href="https://www.cowboycountrymagazine.com/tag/farmfair/" class="tag-cloud-link tag-link-427 tag-link-position-19" style="font-size: 8pt;" aria-label="Farmfair (2 items)">Farmfair</a>
<a href="https://www.cowboycountrymagazine.com/tag/gary-rempel/" class="tag-cloud-link tag-link-431 tag-link-position-20" style="font-size: 9.0306748466258pt;" aria-label="Gary Rempel (3 items)">Gary Rempel</a>
<a href="https://www.cowboycountrymagazine.com/tag/hall-of-fame/" class="tag-cloud-link tag-link-364 tag-link-position-21" style="font-size: 8pt;" aria-label="Hall of Fame (2 items)">Hall of Fame</a>
<a href="https://www.cowboycountrymagazine.com/tag/jason-resch/" class="tag-cloud-link tag-link-430 tag-link-position-22" style="font-size: 9.0306748466258pt;" aria-label="Jason Resch (3 items)">Jason Resch</a>
<a href="https://www.cowboycountrymagazine.com/tag/ladies-barrel-racing/" class="tag-cloud-link tag-link-391 tag-link-position-23" style="font-size: 12.036809815951pt;" aria-label="Ladies Barrel Racing (8 items)">Ladies Barrel Racing</a>
<a href="https://www.cowboycountrymagazine.com/tag/las-vegas/" class="tag-cloud-link tag-link-455 tag-link-position-24" style="font-size: 15.558282208589pt;" aria-label="Las Vegas (22 items)">Las Vegas</a>
<a href="https://www.cowboycountrymagazine.com/tag/legends/" class="tag-cloud-link tag-link-365 tag-link-position-25" style="font-size: 9.8895705521472pt;" aria-label="Legends (4 items)">Legends</a>
<a href="https://www.cowboycountrymagazine.com/tag/livestock/" class="tag-cloud-link tag-link-339 tag-link-position-26" style="font-size: 8pt;" aria-label="Livestock (2 items)">Livestock</a>
<a href="https://www.cowboycountrymagazine.com/tag/miss-rodeo-canada/" class="tag-cloud-link tag-link-421 tag-link-position-27" style="font-size: 8pt;" aria-label="Miss Rodeo Canada (2 items)">Miss Rodeo Canada</a>
<a href="https://www.cowboycountrymagazine.com/tag/money/" class="tag-cloud-link tag-link-405 tag-link-position-28" style="font-size: 8pt;" aria-label="Money (2 items)">Money</a>
<a href="https://www.cowboycountrymagazine.com/tag/movement/" class="tag-cloud-link tag-link-357 tag-link-position-29" style="font-size: 8pt;" aria-label="Movement (2 items)">Movement</a>
<a href="https://www.cowboycountrymagazine.com/tag/nfr/" class="tag-cloud-link tag-link-369 tag-link-position-30" style="font-size: 11.60736196319pt;" aria-label="NFR (7 items)">NFR</a>
<a href="https://www.cowboycountrymagazine.com/tag/novice-bareback/" class="tag-cloud-link tag-link-419 tag-link-position-31" style="font-size: 11.60736196319pt;" aria-label="Novice Bareback (7 items)">Novice Bareback</a>
<a href="https://www.cowboycountrymagazine.com/tag/novice-saddle-bronc/" class="tag-cloud-link tag-link-394 tag-link-position-32" style="font-size: 12.80981595092pt;" aria-label="Novice Saddle Bronc (10 items)">Novice Saddle Bronc</a>
<a href="https://www.cowboycountrymagazine.com/tag/pbr/" class="tag-cloud-link tag-link-550 tag-link-position-33" style="font-size: 9.0306748466258pt;" aria-label="PBR (3 items)">PBR</a>
<a href="https://www.cowboycountrymagazine.com/tag/prca/" class="tag-cloud-link tag-link-449 tag-link-position-34" style="font-size: 8pt;" aria-label="PRCA (2 items)">PRCA</a>
<a href="https://www.cowboycountrymagazine.com/tag/red-deer/" class="tag-cloud-link tag-link-514 tag-link-position-35" style="font-size: 11.60736196319pt;" aria-label="Red Deer (7 items)">Red Deer</a>
<a href="https://www.cowboycountrymagazine.com/tag/results/" class="tag-cloud-link tag-link-406 tag-link-position-36" style="font-size: 19.251533742331pt;" aria-label="Results (61 items)">Results</a>
<a href="https://www.cowboycountrymagazine.com/tag/rodeo/" class="tag-cloud-link tag-link-363 tag-link-position-37" style="font-size: 22pt;" aria-label="Rodeo (129 items)">Rodeo</a>
<a href="https://www.cowboycountrymagazine.com/tag/saddle-bronc/" class="tag-cloud-link tag-link-403 tag-link-position-38" style="font-size: 13.754601226994pt;" aria-label="saddle bronc (13 items)">saddle bronc</a>
<a href="https://www.cowboycountrymagazine.com/tag/steer-wrestling/" class="tag-cloud-link tag-link-372 tag-link-position-39" style="font-size: 13.754601226994pt;" aria-label="Steer Wrestling (13 items)">Steer Wrestling</a>
<a href="https://www.cowboycountrymagazine.com/tag/stock-dogs/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 8pt;" aria-label="Stock Dogs (2 items)">Stock Dogs</a>
<a href="https://www.cowboycountrymagazine.com/tag/stock-draw/" class="tag-cloud-link tag-link-415 tag-link-position-41" style="font-size: 12.80981595092pt;" aria-label="Stock Draw (10 items)">Stock Draw</a>
<a href="https://www.cowboycountrymagazine.com/tag/team-roping/" class="tag-cloud-link tag-link-395 tag-link-position-42" style="font-size: 11.60736196319pt;" aria-label="team roping (7 items)">team roping</a>
<a href="https://www.cowboycountrymagazine.com/tag/the-canadians/" class="tag-cloud-link tag-link-556 tag-link-position-43" style="font-size: 10.576687116564pt;" aria-label="The Canadians (5 items)">The Canadians</a>
<a href="https://www.cowboycountrymagazine.com/tag/tie-down-roping/" class="tag-cloud-link tag-link-392 tag-link-position-44" style="font-size: 12.466257668712pt;" aria-label="tie-down roping (9 items)">tie-down roping</a>
<a href="https://www.cowboycountrymagazine.com/tag/wnfr/" class="tag-cloud-link tag-link-446 tag-link-position-45" style="font-size: 15.98773006135pt;" aria-label="WNFR (25 items)">WNFR</a></div>
</aside>		</div><!-- #secondary .widget-area -->


        <footer class="site-footer group" role="contentinfo">
            <nav role="navigation" class="footer-nav first">
                <ul id="menu-footer-1" class="menu group first"><li id="menu-item-11390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11390"><a href="http://www.cowboycountrymagazine.com/">Home</a></li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-2" class="menu group"><li id="menu-item-11393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11393"><a href="https://www.cowboycountrymagazine.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-11392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11392"><a href="https://www.cowboycountrymagazine.com/cowboy-way/">Cowboy Way</a></li>
	<li id="menu-item-11395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11395"><a href="https://www.cowboycountrymagazine.com/our-guides/">Our Guides</a></li>
	<li id="menu-item-11391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11391"><a href="https://www.cowboycountrymagazine.com/cowboy-poetry/">Cowboy Poetry</a></li>
	<li id="menu-item-11396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11396"><a href="https://www.cowboycountrymagazine.com/recipes-from-the-range/">Recipes From The Range</a></li>
	<li id="menu-item-11397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11397"><a href="https://www.cowboycountrymagazine.com/trail-blazers/">Trail Blazers</a></li>
	<li id="menu-item-11455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11455"><a href="https://www.cowboycountrymagazine.com/living-legends/">Living Legends</a></li>
	<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://www.cowboycountrymagazine.com/homes-of-the-west/">Homes Of The West</a></li>
	<li id="menu-item-13898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13898"><a href="https://www.cowboycountrymagazine.com/ranching-in-the-west/">Ranching in the West</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-3" class="menu group"><li id="menu-item-11399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11399"><a href="https://www.cowboycountrymagazine.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-11398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11398"><a href="https://www.cowboycountrymagazine.com/in-the-corral/">In The Corral</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-4" class="menu group"><li id="menu-item-11400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11400"><a href="https://www.cowboycountrymagazine.com/web-exclusives/">Web Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-13430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="https://www.cowboycountrymagazine.com/category/magazine-extras/">Magazine Extras</a></li>
	<li id="menu-item-11401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11401"><a href="https://www.cowboycountrymagazine.com/cowboy-country-videos/">Cowboy Country Videos</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-5" class="menu group"><li id="menu-item-12103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12103"><a href="https://www.cowboycountrymagazine.com/events/">Events</a></li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-6" class="menu group"><li id="menu-item-12107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12107"><a href="https://www.cowboycountrymagazine.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-11403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11403"><a href="http://www.cowboycountrymarket.com/">Store</a></li>
	<li id="menu-item-14492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14492"><a href="https://www.cowboycountrymagazine.com/retail-subscriptions/">Retail Subscriptions</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav last">
                <ul id="menu-footer-7" class="menu group"><li id="menu-item-12108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12108"><a href="https://www.cowboycountrymagazine.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-14741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14741"><a href="http://www.tanneryoung.com/privacy.html">Privacy Policy</a></li>
	<li id="menu-item-14742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14742"><a href="http://www.tanneryoung.com">Publisher Information</a></li>
	<li id="menu-item-14818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14818"><a href="https://www.cowboycountrymagazine.com/media-kits/">Media Kits</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
        </footer><!-- .site-footer -->


	</div><!-- .main -->
</div><!-- .page-container -->

	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cowboycountrymagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cowboycountrymagazine.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://www.cowboycountrymagazine.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'117023030',post:'21545',tz:'-7',srv:'www.cowboycountrymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '117023030', '21545' ]);
</script>

</body>
</html>